Admin application outage in NVG only
Incident Report for NEONNOW
Resolved
fix working as expected and stable
Posted Sep 11, 2024 - 07:32 UTC
Monitoring
fix implemented and we are monitoring
Posted Sep 11, 2024 - 05:25 UTC
Identified
issue has been found due to NVG specific configuration issues
Posted Sep 11, 2024 - 05:25 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 04:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 11, 2024 - 04:39 UTC
Investigating
We have identified a CloudFront error causing outages to our admin application.
Posted Sep 11, 2024 - 04:09 UTC
This incident affected: Web Applications (NEONNOW, NEONNOW Admin, Help Docs, Sign Up).